Как изменить версию jQuery, используемую WordPress по умолчанию

Иногда при обновлении WordPress может возникнуть конфликт версии jQuery, используемой в теме сайта с собственной версией WordPress. В этом случае необходимо чтобы WordPress использовал новую версию jQuery только в админке, а на сайте использовал ту версию с которой корректно работала …